Guilgo

Esto no es más que una nota mental, de mis quehaceres diarios sobre las diferentes técnologias.

Encuentra un post

ERROR Defect: OPENSSL_VERIFY: The certificate chain failed OpenSSL?s verification (0:10:CE

Publicado el 08 de Marzo de 2019

por David Guillermo

ERROR Defect: OPENSSL_VERIFY: The certificate chain failed OpenSSL?s verification (0:10:CE
No existe nada mejor para desperarse, que llegar a tu equipo y se encontrarse un error ERROR Defect: OPENSSL_VERIFY: The certificate chain failed OpenSSL?s verification (0:10:CERT_HAS_EXPIRED) y páginas web "caídas" porque no funciona el Certificado SSL correspondiente. 

Los que tengan la desgracia de trabajar con cPanel y no actualizaran openssl, cpanel-letsencrypt se encontraran con ese error y no podran actualizar los Certificados SSL que correspondan.

Si no han hecho lo anterior, deberían actualizar cpanel-letsencrypt y openssl (por cierto, para que funcione en la versión cPanel v78.0.x deben tener openss-1.2 como minímo).
Una vez actualizado se deben dirigir al WHM y en SSL/TLS -> Manage AutoSSL -> Logs y deberían ver como los certificados fueron actualizados de forma correcta.

espero haber ayudado !!! 

 

Comenta el post!

Nuevos caracteres

Las cookies nos permiten ofrecer nuestros servicios. Al utilizar nuestros servicios, se acepta el uso que hacemos de las cookies. ACEPTAR  pulsar aquí para más información.