Guilgo

Esto no es más que una nota mental, de mis quehaceres diarios sobre las diferentes técnologias.

Encuentra un post

Expiración del DST Root CA X3 y Let's Encrypt

Publicado el 04 de Octubre de 2021

por David Guillermo

Para usuarios con servidores CentOS or CloudLinux 7 o superior, podremos comprobar.

 
rpm -q ca-certificates

Sí es el ca-certificates-2021.2.50-72.el7_9.noarch, tendremos un problemilla.

y deberemos actualizar dicho paquete.
 
    yum -y update ca-certificates

  

Y sí eres usuario de CPanel debes ejecutar el siguiente comando.
 
/scripts/autorepair update_lets_encrypt_cabundles

  

Fuente: support cpanel 4409759316759 DST Root CA X3 Expiration
 

Comenta el post!

Nuevos caracteres

Las cookies nos permiten ofrecer nuestros servicios. Al utilizar nuestros servicios, se acepta el uso que hacemos de las cookies. ACEPTAR  pulsar aquí para más información.